WDFT - GetViaMsg - Production Environment is down – Incident details
docs
support@wdft.ovh
Get updates
RSS
Atom
API
docs
support@wdft.ovh
Get updates
Dark mode
All systems operational
GetViaMsg - Production Environment is down
Resolved
Major outage
Started 3 months ago
Lasted about 1 hour
Updates
Resolved
November 18, 2025 at 2:35 PM
Resolved
November 18, 2025 at 2:35 PM
GetViaMsg Production is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
November 18, 2025 at 1:06 PM
Investigating
November 18, 2025 at 1:06 PM
GetViaMsg Production is down at the moment. This incident was automatically created by Instatus monitoring.